Как решить проблему Error: Protected multilib versions: glibc-2.12-1.47.38.amzn1.i686 != glibc-2.12-1.47.37.amzn1.x86_64

Процесс обновления на aws (sudo yum update) завис из-за нехватки памяти, после этого попытки sudo yum update приводили к сообщению
Error: Protected multilib versions: glibc-2.12-1.47.38.amzn1.i686 != glibc-2.12-1.47.37.amzn1.x86_64

Помогло:

Способ взят отсюда — http://nerdbynature.de/s9y/?279, здесь ещё много способов починить yum.

LEAVE A COMMENT